<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://tnnenglish.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://tnnenglish.com/wp-content/cache/autoptimize/css/autoptimize_77c622e47eae27f68d70a3ce053edba9.css" rel="stylesheet" /><style media="screen">h1,h2,h3,h4,h5,h6{font-family:'Merriweather',serif;color:#111;font-weight:600;margin:8px 0 6px}h1>a,h2>a,h3>a,h4>a,h5>a,h6>a{color:#036}</style><title>Four TTP militants killed in Nowshera clash with CTD | TNN</title><meta name="description" content="Four militants were killed in an exchange of fire with Counter Terrorism Department (CTD) in the Jaroba area of Nowshera district on Friday night CTD in a" /><link rel="canonical" href="https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Four TTP militants killed in Nowshera clash with CTD | TNN" /><meta property="og:description" content="Four militants were killed in an exchange of fire with Counter Terrorism Department (CTD) in the Jaroba area of Nowshera district on Friday night CTD in a" /><meta property="og:url" content="https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/" /><meta property="og:site_name" content="TNN | Tribal News Network" /><meta property="article:publisher" content="https://www.facebook.com/TNNInfotainment" /><meta property="article:published_time" content="2022-12-10T12:17:02+00:00" /><meta property="og:image" content="https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="400" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Editor" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TNNEnglish" /><meta name="twitter:site" content="@TNNEnglish" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Editor" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/#article","isPartOf":{"@id":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/"},"author":{"name":"Editor","@id":"https://tnnenglish.com/#/schema/person/bd4ac83f9c39d9c40bab896f44b0bfe4"},"headline":"Four TTP militants killed in Nowshera clash with CTD","datePublished":"2022-12-10T12:17:02+00:00","dateModified":"2022-12-10T12:17:02+00:00","mainEntityOfPage":{"@id":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/"},"wordCount":253,"publisher":{"@id":"https://tnnenglish.com/#organization"},"image":{"@id":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/#primaryimage"},"thumbnailUrl":"https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police.jpg","keywords":["Bannu","Charsadda Peshawar","Counter Terrorism Department","CTD","Federal Investigation Agency","FIA","Ghazni Khel","Khyber Pakhtunkhwa","Lakki Marwat","Mardan","Nowshera","Tehrik Taliban Pakistan","TTP"],"articleSection":["KP","Security","Terrorism"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/","url":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/","name":"Four TTP militants killed in Nowshera clash with CTD | TNN","isPartOf":{"@id":"https://tnnenglish.com/#website"},"primaryImageOfPage":{"@id":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/#primaryimage"},"image":{"@id":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/#primaryimage"},"thumbnailUrl":"https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police.jpg","datePublished":"2022-12-10T12:17:02+00:00","dateModified":"2022-12-10T12:17:02+00:00","description":"Four militants were killed in an exchange of fire with Counter Terrorism Department (CTD) in the Jaroba area of Nowshera district on Friday night CTD in a","breadcrumb":{"@id":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/#primaryimage","url":"https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police.jpg","contentUrl":"https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police.jpg","width":700,"height":400},{"@type":"BreadcrumbList","@id":"https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tnnenglish.com/"},{"@type":"ListItem","position":2,"name":"Latest News","item":"https://tnnenglish.com/latest-news/"},{"@type":"ListItem","position":3,"name":"KP","item":"https://tnnenglish.com/category/kp/"},{"@type":"ListItem","position":4,"name":"Four TTP militants killed in Nowshera clash with CTD"}]},{"@type":"WebSite","@id":"https://tnnenglish.com/#website","url":"https://tnnenglish.com/","name":"TNN | Tribal News Network","description":"Latest News from FATA &amp; KP","publisher":{"@id":"https://tnnenglish.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tnnenglish.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://tnnenglish.com/#organization","name":"Tribal News Network, Peshawar Pakistan","url":"https://tnnenglish.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tnnenglish.com/#/schema/logo/image/","url":"https://tnnenglish.com/wp-content/uploads/2018/06/TNN-Logo-Final.jpg","contentUrl":"https://tnnenglish.com/wp-content/uploads/2018/06/TNN-Logo-Final.jpg","width":309,"height":232,"caption":"Tribal News Network, Peshawar Pakistan"},"image":{"@id":"https://tnnenglish.com/#/schema/logo/image/"},"sameAs":["https://www.youtube.com/channel/UC7tdDaKL3JKqSKhkcogyR6w","https://www.facebook.com/TNNInfotainment","https://twitter.com/TNNEnglish"]},{"@type":"Person","@id":"https://tnnenglish.com/#/schema/person/bd4ac83f9c39d9c40bab896f44b0bfe4","name":"Editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tnnenglish.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/cbf29acecebdfa70b19383211306c539?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/cbf29acecebdfa70b19383211306c539?s=96&r=g","caption":"Editor"},"url":"https://tnnenglish.com/author/editor/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; Feed" href="https://tnnenglish.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; Comments Feed" href="https://tnnenglish.com/comments/feed/" /> <script defer src="data:text/javascript;base64,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"></script> <link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic%7CMerriweather%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A400%2C600%2C700%2C400italic%2C700italic%7CRoboto%3A400%2C500%2C700%2C400italic%2C700italic&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' /> <script defer type='text/javascript' src='https://tnnenglish.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://tnnenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://tnnenglish.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tnnenglish.com/wp-json/wp/v2/posts/464179" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tnnenglish.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tnnenglish.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.3" /><link rel='shortlink' href='https://tnnenglish.com/?p=464179' /><link rel="alternate" type="application/json+oembed" href="https://tnnenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnnenglish.com%2Ffour-ttp-militants-killed-in-nowshera-clash-with-ctd%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tnnenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnnenglish.com%2Ffour-ttp-militants-killed-in-nowshera-clash-with-ctd%2F&#038;format=xml" /><meta name="google-site-verification" content="KVUTaQqPK2ctS9DA_aEp50VSyzhN785FYO-ke1A35es" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122100370-1"></script> <script defer src="data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTEyMjEwMDM3MC0xJyk7DQo="></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGJfZ2xvYmFscyA9IHsid3BSZXN0Tm9uY2UiOiIyNDFhNWUzZmNhIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3RubmVuZ2xpc2guY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVwb3N0bmFtZSVcLyIsImdsb2JhbFNldHRpbmdzIjp7InRkY1NhdmluZ0hpc3RvcnkiOmZhbHNlfSwiaXNBamF4IjpmYWxzZSwiaXNBZG1pbkJhclNob3dpbmciOmZhbHNlLCJhdXRvbG9hZFNjcm9sbFBlcmNlbnQiOjUwLCJwb3N0QXV0b2xvYWRTdGF0dXMiOiJvZmYiLCJvcmlnUG9zdEVkaXRVcmwiOm51bGx9Ow0KICAgIA=="></script> <script defer src="data:text/javascript;base64,DQoJCQkJd2luZG93LnRkd0dsb2JhbCA9IHsiYWRtaW5VcmwiOiJodHRwczpcL1wvdG5uZW5nbGlzaC5jb21cL3dwLWFkbWluXC8iLCJ3cFJlc3ROb25jZSI6IjI0MWE1ZTNmY2EiLCJ3cFJlc3RVcmwiOiJodHRwczpcL1wvdG5uZW5nbGlzaC5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXBvc3RuYW1lJVwvIn07DQoJCQk="></script> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGFHbG9iYWwgPSB7ImFkbWluVXJsIjoiaHR0cHM6XC9cL3RubmVuZ2xpc2guY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiIyNDFhNWUzZmNhIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3RubmVuZ2xpc2guY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVwb3N0bmFtZSVcLyIsInBvc3RJZCI6NDY0MTc5fTsNCiAgICA="></script>  <script defer src="data:text/javascript;base64,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"></script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://tnnenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tnnenglish.com/category/kp/",
                    "name": "KP"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/",
                    "name": "Four TTP militants killed in Nowshera clash with CTD"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://tnnenglish.com/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://tnnenglish.com/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://tnnenglish.com/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-180x180.jpg" /><meta name="msapplication-TileImage" content="https://tnnenglish.com/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-270x270.jpg" /></head><body class="post-template-default single single-post postid-464179 single-format-standard td-standard-pack four-ttp-militants-killed-in-nowshera-clash-with-ctd global-block-template-14 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud"> <i class="td-icon-font td-icon-soundcloud"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCHDHY9a2VoUr_3e2GsmWU9Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-88722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-88722"><a href="https://tnnenglish.com/">Home</a></li><li id="menu-item-88726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88726"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88723"><a href="https://tnnenglish.com/kpfata/">Khyber Pakhtunkhwa</a></li><li id="menu-item-88724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88724"><a href="https://tnnenglish.com/national/">National News</a></li><li id="menu-item-89232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://tnnenglish.com/fata-merger/">Fata Merger</a></li><li id="menu-item-89233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89233"><a href="https://tnnenglish.com/tdps/">TDPs</a></li><li id="menu-item-89276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89276"><a href="https://tnnenglish.com/sports/">Sports</a></li></ul></li><li id="menu-item-88897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88897"><a href="https://tnnenglish.com/blogs/">Blogs</a></li><li id="menu-item-88725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88725"><a href="https://tnnenglish.com/tnn-videos/">Videos</a></li><li id="menu-item-108652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108652"><a href="https://tnnenglish.com/category/covid19/"><span style="color:red;">COVID19</sapn></a></li><li id="menu-item-89407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89407"><a target="_blank" href="https://tnnurdu.com/">اردو</a></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://tnnenglish.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-8 "><div class="td-container "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://tnnenglish.com/"> <noscript><img src="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogo-1.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="112"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20362%20112%22%3E%3C/svg%3E' data-src="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogo-1.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="112"/> <span class="td-visual-hidden">TNN | Tribal News Network</span> </a></div></div><div class="td-header-top-menu-full td-container-wrap "><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-88738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-88738"><a href="https://www.tnnenglish.com/cj/"><b>CITIZEN</b> JOURNALISM</a></li><li id="menu-item-88739" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88739"><a href="https://www.tnnenglish.com/cc/"><b>CLIMATE</b> CHANGE</a></li><li id="menu-item-89226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89226"><a href="https://tnnenglish.com/fata-merger/"><b>FATA</b> REFORMS</a></li><li id="menu-item-89227" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89227"><a href="https://tnnenglish.com/tdps/"><b>TDP</b>s</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud"> <i class="td-icon-font td-icon-soundcloud"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCHDHY9a2VoUr_3e2GsmWU9Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://tnnenglish.com/"> <noscript><img src="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogomob-1.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="79"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20362%2079%22%3E%3C/svg%3E' data-src="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogomob-1.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="79"/> </a> <a class="td-header-logo td-sticky-disable" href="https://tnnenglish.com/"> <noscript><img src="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogo-1.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="112"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20362%20112%22%3E%3C/svg%3E' data-src="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogo-1.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="112"/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-88722"><a href="https://tnnenglish.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-88726"><a href="#">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88723"><a href="https://tnnenglish.com/kpfata/">Khyber Pakhtunkhwa</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88724"><a href="https://tnnenglish.com/national/">National News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89232"><a href="https://tnnenglish.com/fata-merger/">Fata Merger</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89233"><a href="https://tnnenglish.com/tdps/">TDPs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89276"><a href="https://tnnenglish.com/sports/">Sports</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88897"><a href="https://tnnenglish.com/blogs/">Blogs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88725"><a href="https://tnnenglish.com/tnn-videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108652"><a href="https://tnnenglish.com/category/covid19/"><span style="color:red;">COVID19</sapn></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89407"><a target="_blank" href="https://tnnurdu.com/">اردو</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://tnnenglish.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-464179" class="post-464179 post type-post status-publish format-standard has-post-thumbnail category-kp category-security category-terrorism tag-bannu tag-charsadda-peshawar tag-counter-terrorism-department tag-ctd tag-federal-investigation-agency tag-fia tag-ghazni-khel tag-khyber-pakhtunkhwa tag-lakki-marwat tag-mardan tag-nowshera tag-tehrik-taliban-pakistan tag-ttp" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://tnnenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in KP" class="entry-crumb" href="https://tnnenglish.com/category/kp/">KP</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Four TTP militants killed in Nowshera clash with CTD</span></div></div><header class="td-post-title"><h1 class="entry-title">Four TTP militants killed in Nowshera clash with CTD</h1><p class="td-post-sub-title">FIA deputy director was shot dead in Lakki Marwat</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://tnnenglish.com/author/editor/">Editor</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-10T17:17:02+05:00" >December 10, 2022</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftnnenglish.com%2Ffour-ttp-militants-killed-in-nowshera-clash-with-ctd%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Four+TTP+militants+killed+in+Nowshera+clash+with+CTD&url=https%3A%2F%2Ftnnenglish.com%2Ffour-ttp-militants-killed-in-nowshera-clash-with-ctd%2F&via=TNNEnglish" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Four+TTP+militants+killed+in+Nowshera+clash+with+CTD %0A%0A https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/&title=Four+TTP+militants+killed+in+Nowshera+clash+with+CTD" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Four TTP militants killed in Nowshera clash with CTD&body=https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><noscript><img width="696" height="398" class="entry-thumb" src="https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police-696x398.jpg" srcset="https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police-696x398.jpg 696w, https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="bannu-police"/></noscript><img width="696" height="398" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20398%22%3E%3C/svg%3E' data-src="https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police-696x398.jpg" data-srcset="https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police-696x398.jpg 696w, https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police.jpg 700w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="bannu-police"/></div><p>Four militants were killed in an exchange of fire with Counter Terrorism Department (CTD) in the Jaroba area of Nowshera district on Friday night</p><p>CTD in a statement said that it had raided a Jaroba area on a tip-off about the presence of militants in the area, who were planning to carry out a militant activity.</p><p>It said that when the CTD teams launched operation in the area, the militants opened fire on the police personnel, which the raiding cop retaliated.</p><p>During the clearance operation, following the clash, bodies of four militants were recovered along with arms and ammunition.</p><p>The slain militants were identified as Latif Khan, Muhammad Shah Zeb, Muhammad Adil and Zahidullah. Police said that the militants were involved in multiple incidents of targeted killings, attacks on police and security forces and bomb attacks on police stations and mobiles in Peshawar, Charsadda and Mardan.</p><p>CTD also said that the slain militants belonged to the outlawed Tehrik Taliban Pakistan.</p><p>On the other hand, unknown attackers shot dead a Federal Investigation Agency (FIA) officer in Lakki Marwat district.</p><p>Media reports said that the incident took place in the limits of the Ghazni Khel police station. The slain official identified as Inamullah, deputy director of FIA was posted in Bannu district.</p><p>Police said that initial investigation suggest that the incident was motivated by a family feud. In addition to this, police said that a search operation for the attackers was also underway in the area.</p><p>Hits: 19</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftnnenglish.com%2Ffour-ttp-militants-killed-in-nowshera-clash-with-ctd%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Four+TTP+militants+killed+in+Nowshera+clash+with+CTD&url=https%3A%2F%2Ftnnenglish.com%2Ffour-ttp-militants-killed-in-nowshera-clash-with-ctd%2F&via=TNNEnglish" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Four+TTP+militants+killed+in+Nowshera+clash+with+CTD %0A%0A https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/&title=Four+TTP+militants+killed+in+Nowshera+clash+with+CTD" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Four TTP militants killed in Nowshera clash with CTD&body=https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="author-box-wrap"><a href="https://tnnenglish.com/author/editor/" aria-label="author-photo"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cbf29acecebdfa70b19383211306c539?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/cbf29acecebdfa70b19383211306c539?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/cbf29acecebdfa70b19383211306c539?s=96&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/cbf29acecebdfa70b19383211306c539?s=192&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tnnenglish.com/author/editor/">Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"><meta itemprop="url" content="https://tnnenglish.com/author/editor/"></span><meta itemprop="datePublished" content="2022-12-10T17:17:02+05:00"><meta itemprop="dateModified" content="2022-12-10T17:17:02+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tnnenglish.com/four-ttp-militants-killed-in-nowshera-clash-with-ctd/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogo-1.png"></span><meta itemprop="name" content="TNN | Tribal News Network"></span><meta itemprop="headline " content="Four TTP militants killed in Nowshera clash with CTD"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tnnenglish.com/wp-content/uploads/2022/11/bannu-police.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="400"></span></footer><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_7 td_block_widget tdi_2 td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="tdi_2" > <script defer src="data:text/javascript;base64,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"></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest on TNN</span></h4></div><div id=tdi_2 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://tnnenglish.com/us-official-visits-pakistan-to-discuss-support-for-flood-recovery-efforts/" rel=" bookmark" class="td-image-wrap " title="US official visits Pakistan to discuss support for flood recovery efforts" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="US official visits Pakistan to discuss support for flood recovery efforts" data-type="image_tag" data-img-url="https://tnnenglish.com/wp-content/uploads/2022/12/unnamed-1-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://tnnenglish.com/us-official-visits-pakistan-to-discuss-support-for-flood-recovery-efforts/" rel="bookmark" title="US official visits Pakistan to discuss support for flood recovery efforts">US official visits Pakistan to discuss support for flood recovery efforts</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-09T19:51:38+05:00" >December 9, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://tnnenglish.com/over-1000-tma-employees-of-merged-district-without-pay-for-eight-months/" rel=" bookmark" class="td-image-wrap " title="Over 1000 TMA employees of merged district without pay for eight months" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Over 1000 TMA employees of merged district without pay for eight months" data-type="image_tag" data-img-url="https://tnnenglish.com/wp-content/uploads/2022/12/Pakistan-rupees-FATF-money-laundering-hammad-azhar-terror-financing-imran-khan-corruption.jpgMaxW780imageVersion16by9NCS_modifiedexif_800x390-780x390-1-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://tnnenglish.com/over-1000-tma-employees-of-merged-district-without-pay-for-eight-months/" rel="bookmark" title="Over 1000 TMA employees of merged district without pay for eight months">Over 1000 TMA employees of merged district without pay for eight...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-09T19:38:15+05:00" >December 9, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://tnnenglish.com/journalists-families-need-insurance-system-and-financial-support/" rel=" bookmark" class="td-image-wrap " title="Journalists’ families need insurance system and financial support" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Journalists’ families need insurance system and financial support" data-type="image_tag" data-img-url="https://tnnenglish.com/wp-content/uploads/2022/12/2092912-journalistskilledinmostinpeacefulcountriesrsf_storypicturexx-1572839247-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://tnnenglish.com/journalists-families-need-insurance-system-and-financial-support/" rel="bookmark" title="Journalists’ families need insurance system and financial support">Journalists’ families need insurance system and financial support</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-09T18:04:10+05:00" >December 9, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://tnnenglish.com/row-over-seed-distribution-among-flood-affected-farmers-of-charsadda-district/" rel=" bookmark" class="td-image-wrap " title="Row over seed distribution among flood affected farmers of Charsadda district" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Row over seed distribution among flood affected farmers of Charsadda district" data-type="image_tag" data-img-url="https://tnnenglish.com/wp-content/uploads/2022/12/76969fbb-e078-4b75-9853-5c08914b65eb-780x470-1-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://tnnenglish.com/row-over-seed-distribution-among-flood-affected-farmers-of-charsadda-district/" rel="bookmark" title="Row over seed distribution among flood affected farmers of Charsadda district">Row over seed distribution among flood affected farmers of Charsadda district</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-09T17:25:46+05:00" >December 9, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://tnnenglish.com/japan-provides-us-3-87-million-new-grants-for-polio-eradication-efforts-in-pakistan/" rel=" bookmark" class="td-image-wrap " title="Japan provides US$ 3.87 million new grants for polio eradication efforts in Pakistan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Japan provides US$ 3.87 million new grants for polio eradication efforts in Pakistan" data-type="image_tag" data-img-url="https://tnnenglish.com/wp-content/uploads/2022/12/PHOTO-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://tnnenglish.com/japan-provides-us-3-87-million-new-grants-for-polio-eradication-efforts-in-pakistan/" rel="bookmark" title="Japan provides US$ 3.87 million new grants for polio eradication efforts in Pakistan">Japan provides US$ 3.87 million new grants for polio eradication efforts...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-08T19:33:39+05:00" >December 8, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://tnnenglish.com/u-s-kp-join-hands-to-help-farmers-adopt-higher-value-crops-reduce-flood-risk/" rel=" bookmark" class="td-image-wrap " title="U.S, KP join hands to help farmers adopt higher value crops &#038; reduce flood risk" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="U.S, KP join hands to help farmers adopt higher value crops &#038; reduce flood risk" data-type="image_tag" data-img-url="https://tnnenglish.com/wp-content/uploads/2022/12/unnamed-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://tnnenglish.com/u-s-kp-join-hands-to-help-farmers-adopt-higher-value-crops-reduce-flood-risk/" rel="bookmark" title="U.S, KP join hands to help farmers adopt higher value crops &#038; reduce flood risk">U.S, KP join hands to help farmers adopt higher value crops...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-08T19:23:19+05:00" >December 8, 2022</time></span></div></div></div></div></div></div></div></div></div></article></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> <span class="td-social-name">Linkedin</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud"> <i class="td-icon-font td-icon-soundcloud"></i> <span class="td-social-name">Soundcloud</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCHDHY9a2VoUr_3e2GsmWU9Q" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-88743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88743"><a href="https://tnnenglish.com/about-us/">About Us</a></li><li id="menu-item-88768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88768"><a href="#">Opportunities</a></li><li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88745"><a href="https://tnnenglish.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88744"><a href="https://tnnenglish.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; TNN 2022 | All Rights Reserved by tnnenglish.com</div></div></div></div></div></div> <script defer src="data:text/javascript;base64,DQogIHdpbmRvdy5mYkFzeW5jSW5pdCA9IGZ1bmN0aW9uKCkgew0KICAgIEZCLmluaXQoew0KICAgICAgYXBwSWQgICAgICA6ICcxNTY1OTE2NzA2ODQyODI0JywNCiAgICAgIHhmYm1sICAgICAgOiB0cnVlLA0KICAgICAgdmVyc2lvbiAgICA6ICd2My4yJw0KICAgIH0pOw0KICAgIEZCLkFwcEV2ZW50cy5sb2dQYWdlVmlldygpOw0KICB9Ow0KDQogIChmdW5jdGlvbihkLCBzLCBpZCl7DQogICAgIHZhciBqcywgZmpzID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXTsNCiAgICAgaWYgKGQuZ2V0RWxlbWVudEJ5SWQoaWQpKSB7cmV0dXJuO30NCiAgICAganMgPSBkLmNyZWF0ZUVsZW1lbnQocyk7IGpzLmlkID0gaWQ7DQogICAgIGpzLnNyYyA9ICJodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL3Nkay5qcyI7DQogICAgIGZqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcywgZmpzKTsNCiAgIH0oZG9jdW1lbnQsICdzY3JpcHQnLCAnZmFjZWJvb2stanNzZGsnKSk7DQo="></script>  <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://tnnenglish.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.1.1'></script><script defer type='text/javascript' src='https://tnnenglish.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script> <script defer type='text/javascript' src='https://tnnenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script> <script defer type='text/javascript' src='https://tnnenglish.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script> <script defer type='text/javascript' src='https://tnnenglish.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://tnnenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>  <script defer src="data:text/javascript;base64,CiAgICAK"></script> </body></html>