<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>USAID’s KPRM handed over call center, video conferencing, and E-hearing equipment to KPRA | TNN</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tnnenglish.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="PESHAWAR: To facilitate taxpayers and support Khyber Pakhtunkhwa Revenue Authority (KPRA) in its strategy of digital transformation, the USAID-funded" />
	<link rel="canonical" href="https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="USAID’s KPRM handed over call center, video conferencing, and E-hearing equipment to KPRA | TNN" />
	<meta property="og:description" content="PESHAWAR: To facilitate taxpayers and support Khyber Pakhtunkhwa Revenue Authority (KPRA) in its strategy of digital transformation, the USAID-funded" />
	<meta property="og:url" content="https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/" />
	<meta property="og:site_name" content="TNN | Tribal News Network" />
	<meta property="article:publisher" content="https://www.facebook.com/TNNInfotainment" />
	<meta property="article:published_time" content="2022-07-06T14:43:23+00:00" />
	<meta property="og:image" content="https://tnnenglish.com/wp-content/uploads/2022/07/af1c8207-390a-4edd-8a6f-4fbdb5e08b5f.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="853" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Editor" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TNNEnglish" />
	<meta name="twitter:site" content="@TNNEnglish" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; Feed" href="https://tnnenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; Comments Feed" href="https://tnnenglish.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; USAID’s KPRM handed over call center, video conferencing, and E-hearing equipment to KPRA Comments Feed" href="https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tnnenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tnnenglish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://tnnenglish.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tnnenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic%7CMerriweather%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A400%2C600%2C700%2C400italic%2C700italic%7CRoboto%3A400%2C500%2C700%2C400italic%2C700italic&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tnnenglish.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-bbpress-css'  href='https://tnnenglish.com/wp-content/themes/Newspaper/style-bbpress.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://tnnenglish.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://tnnenglish.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script type='text/javascript' src='https://tnnenglish.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tnnenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://tnnenglish.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tnnenglish.com/wp-json/wp/v2/posts/116035" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tnnenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tnnenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://tnnenglish.com/?p=116035' />
<link rel="alternate" type="application/json+oembed" href="https://tnnenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnnenglish.com%2Fusaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tnnenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftnnenglish.com%2Fusaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra%2F&#038;format=xml" />
<meta name="google-site-verification" content="KVUTaQqPK2ctS9DA_aEp50VSyzhN785FYO-ke1A35es" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122100370-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122100370-1');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"38ff448357","wpRestUrl":"https:\/\/tnnenglish.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tnnenglish.com\/wp-admin\/","wpRestNonce":"38ff448357","wpRestUrl":"https:\/\/tnnenglish.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/tnnenglish.com\/wp-admin\/","wpRestNonce":"38ff448357","wpRestUrl":"https:\/\/tnnenglish.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":116035};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://tnnenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tnnenglish.com/category/kp/",
                    "name": "KP"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/",
                    "name": "USAID’s KPRM handed over call center, video conferencing, and E-hearing equipment to..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://tnnenglish.com/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://tnnenglish.com/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tnnenglish.com/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tnnenglish.com/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.td_quote_on_blocks {
    font-size: 13px;
    line-height: 16px;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd8500;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd8500;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd8500;
                }
                .tdm-btn-style1 {
					background-color: #dd8500;
				}
				.tdm-btn-style2:before {
				    border-color: #dd8500;
				}
				.tdm-btn-style2 {
				    color: #dd8500;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd8500;
                    -moz-box-shadow: 0 2px 16px #dd8500;
                    box-shadow: 0 2px 16px #dd8500;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd8500;
                    -moz-box-shadow: 0 4px 26px #dd8500;
                    box-shadow: 0 4px 26px #dd8500;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-116035 single-format-standard td-standard-pack usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra global-block-template-14 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCSGaEBcM49Li9qGtonnhlFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-88722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-88722"><a href="https://tnnenglish.com/">Home</a></li>
<li id="menu-item-88726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88726"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88723"><a href="https://tnnenglish.com/kpfata/">Khyber Pakhtunkhwa</a></li>
	<li id="menu-item-88724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88724"><a href="https://tnnenglish.com/national/">National News</a></li>
	<li id="menu-item-89232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://tnnenglish.com/fata-merger/">Fata Merger</a></li>
	<li id="menu-item-89233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89233"><a href="https://tnnenglish.com/tdps/">TDPs</a></li>
	<li id="menu-item-89276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89276"><a href="https://tnnenglish.com/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-88897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88897"><a href="https://tnnenglish.com/blogs/">Blogs</a></li>
<li id="menu-item-88725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88725"><a href="https://tnnenglish.com/tnn-videos/">Videos</a></li>
<li id="menu-item-108652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108652"><a href="https://tnnenglish.com/category/covid19/"><span style="color:red;">COVID19</sapn></a></li>
<li id="menu-item-89407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89407"><a target="_blank" href="https://tnnurdu.com/">اردو</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://tnnenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://tnnenglish.com/">
                <img src="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogo-1.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="112"/>
                <span class="td-visual-hidden">TNN | Tribal News Network</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-88738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-88738"><a href="https://www.tnnenglish.com/cj/"><b>CITIZEN</b> JOURNALISM</a></li>
<li id="menu-item-88739" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88739"><a href="https://www.tnnenglish.com/cc/"><b>CLIMATE</b> CHANGE</a></li>
<li id="menu-item-89226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89226"><a href="https://tnnenglish.com/fata-merger/"><b>FATA</b> REFORMS</a></li>
<li id="menu-item-89227" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89227"><a href="https://tnnenglish.com/tdps/"><b>TDP</b>s</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCSGaEBcM49Li9qGtonnhlFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://tnnenglish.com/">
			<img src="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogomob-1.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="79"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://tnnenglish.com/">
			<img src="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogo-1.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="112"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-88722"><a href="https://tnnenglish.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-88726"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88723"><a href="https://tnnenglish.com/kpfata/">Khyber Pakhtunkhwa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88724"><a href="https://tnnenglish.com/national/">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89232"><a href="https://tnnenglish.com/fata-merger/">Fata Merger</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89233"><a href="https://tnnenglish.com/tdps/">TDPs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89276"><a href="https://tnnenglish.com/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88897"><a href="https://tnnenglish.com/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88725"><a href="https://tnnenglish.com/tnn-videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108652"><a href="https://tnnenglish.com/category/covid19/"><span style="color:red;">COVID19</sapn></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89407"><a target="_blank" href="https://tnnurdu.com/">اردو</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://tnnenglish.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-116035" class="post-116035 post type-post status-publish format-standard has-post-thumbnail category-kp category-news tag-economy tag-khyber-pakhtunkhwa tag-khyber-pakhtunkhwa-revenue-authority tag-khyber-pakhtunkhwa-revenue-mobilization-activity tag-kpra tag-kprm tag-sales-tax-on-services tag-taxation tag-usaid" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://tnnenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in KP" class="entry-crumb" href="https://tnnenglish.com/category/kp/">KP</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">USAID’s KPRM handed over call center, video conferencing, and E-hearing equipment to...</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">USAID’s KPRM handed over call center, video conferencing, and E-hearing equipment to KPRA</h1>

                                                            <p class="td-post-sub-title">The equipment will help KPRA to provide quick and more efficient response to taxpayer.</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://tnnenglish.com/author/editor/">Editor</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T19:43:23+05:00" >July 6, 2022</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftnnenglish.com%2Fusaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USAID%E2%80%99s+KPRM+handed+over+call+center%2C+video+conferencing%2C+and+E-hearing+equipment+to+KPRA&url=https%3A%2F%2Ftnnenglish.com%2Fusaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra%2F&via=TNNEnglish" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=USAID%E2%80%99s+KPRM+handed+over+call+center%2C+video+conferencing%2C+and+E-hearing+equipment+to+KPRA %0A%0A https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/&title=USAID%E2%80%99s+KPRM+handed+over+call+center%2C+video+conferencing%2C+and+E-hearing+equipment+to+KPRA" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=USAID’s KPRM handed over call center, video conferencing, and E-hearing equipment to KPRA&body=https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="https://tnnenglish.com/wp-content/uploads/2022/07/af1c8207-390a-4edd-8a6f-4fbdb5e08b5f-696x464.jpg" srcset="https://tnnenglish.com/wp-content/uploads/2022/07/af1c8207-390a-4edd-8a6f-4fbdb5e08b5f-696x464.jpg 696w, https://tnnenglish.com/wp-content/uploads/2022/07/af1c8207-390a-4edd-8a6f-4fbdb5e08b5f-768x512.jpg 768w, https://tnnenglish.com/wp-content/uploads/2022/07/af1c8207-390a-4edd-8a6f-4fbdb5e08b5f-1068x712.jpg 1068w, https://tnnenglish.com/wp-content/uploads/2022/07/af1c8207-390a-4edd-8a6f-4fbdb5e08b5f-630x420.jpg 630w, https://tnnenglish.com/wp-content/uploads/2022/07/af1c8207-390a-4edd-8a6f-4fbdb5e08b5f.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="af1c8207-390a-4edd-8a6f-4fbdb5e08b5f"/></div>
            <p>PESHAWAR: To facilitate taxpayers and support Khyber Pakhtunkhwa Revenue Authority (KPRA) in its strategy of digital transformation, the USAID-funded Khyber Pakhtunkhwa Revenue Mobilization Activity handed over equipment to the authority.</p>
<p>The Director-General KPRA Capt. (Rtd.) Shahbaz Tahir Nadeem formally received the equipment including call center setup, video conferencing, e-hearing system, furniture, laptops, and ACs from the USAID-KPRM in a ceremony held at the KPRA head office in Peshawar.</p>
<p>Speaking at the occasion, Director General KPRA Capt. (Rtd.) Shahbaz Tahir Nadeem thanked the USAID-KPRM team for assisting KPRA in its steps taken for the taxpayers’ facilitation and strengthening of the Authority.</p>
<p>“The equipment will help KPRA to provide quick and more efficient response to taxpayers’ queries and will connect the taxpayers to right officers related to their issues,” he said, adding that they hope that USAID-KPRM will continue its support with the KPRA for taxpayers’ facilitation and tax acculturation in Khyber Pakhtunkhwa.</p>
<p>USAID’s KPRM activity chief Temur Ahmad said that they will continue to provide support to KPRA for its strengthening and also discussed training arrangements for the KPRA staff in audit and other fields.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftnnenglish.com%2Fusaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USAID%E2%80%99s+KPRM+handed+over+call+center%2C+video+conferencing%2C+and+E-hearing+equipment+to+KPRA&url=https%3A%2F%2Ftnnenglish.com%2Fusaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra%2F&via=TNNEnglish" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=USAID%E2%80%99s+KPRM+handed+over+call+center%2C+video+conferencing%2C+and+E-hearing+equipment+to+KPRA %0A%0A https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/&title=USAID%E2%80%99s+KPRM+handed+over+call+center%2C+video+conferencing%2C+and+E-hearing+equipment+to+KPRA" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=USAID’s KPRM handed over call center, video conferencing, and E-hearing equipment to KPRA&body=https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://tnnenglish.com/author/editor/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/cbf29acecebdfa70b19383211306c539?s=96&#038;d=wp_user_avatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/cbf29acecebdfa70b19383211306c539?s=192&#038;d=wp_user_avatar&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tnnenglish.com/author/editor/">Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"><meta itemprop="url" content="https://tnnenglish.com/author/editor/"></span><meta itemprop="datePublished" content="2022-07-06T19:43:23+05:00"><meta itemprop="dateModified" content="2022-07-06T19:43:23+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tnnenglish.com/usaids-kprm-handed-over-call-center-video-conferencing-and-e-hearing-equipment-to-kpra/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tnnenglish.com/wp-content/uploads/2022/04/tnnlogo-1.png"></span><meta itemprop="name" content="TNN | Tribal News Network"></span><meta itemprop="headline " content="USAID’s KPRM handed over call center, video conferencing, and E-hearing equipment to KPRA"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tnnenglish.com/wp-content/uploads/2022/07/af1c8207-390a-4edd-8a6f-4fbdb5e08b5f.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><form action="https://tnnenglish.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='116035' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget tdi_2 td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="tdi_2" >
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
</style><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"custom_title":"Latest on TNN","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"-116035","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_2","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "1";
block_tdi_2.block_type = "td_block_7";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "29138";
block_tdi_2.header_color = "#";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "9713";
tdBlocksArray.push(block_tdi_2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest on TNN</span></h4></div><div id=tdi_2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnnenglish.com/mardan-police-arrests-accused-for-sexually-assaulting-real-sister/" rel="bookmark" title="Mardan police arrests accused for sexually assaulting real sister">Mardan police arrests accused for sexually assaulting real sister</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T22:58:49+05:00" >July 6, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnnenglish.com/kpra-has-put-in-place-robust-mechanism-for-internal-and-external-accountability/" rel=" bookmark" class="td-image-wrap " title="KPRA has put in place robust mechanism for internal and external accountability" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="KPRA has put in place robust mechanism for internal and external accountability" data-type="image_tag" data-img-url="https://tnnenglish.com/wp-content/uploads/2022/07/kpra-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnnenglish.com/kpra-has-put-in-place-robust-mechanism-for-internal-and-external-accountability/" rel="bookmark" title="KPRA has put in place robust mechanism for internal and external accountability">KPRA has put in place robust mechanism for internal and external...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T23:04:07+05:00" >July 5, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tnnenglish.com/industries-operating-in-populated-area-of-malakand-district-are-causing-illnesses-among-locals/" rel=" bookmark" class="td-image-wrap " title="Industries operating in populated area of Malakand district are causing illnesses among locals" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Industries operating in populated area of Malakand district are causing illnesses among locals" data-type="image_tag" data-img-url="https://tnnenglish.com/wp-content/uploads/2022/07/malakadn-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tnnenglish.com/industries-operating-in-populated-area-of-malakand-district-are-causing-illnesses-among-locals/" rel="bookmark" title="Industries operating in populated area of Malakand district are causing illnesses among locals">Industries operating in populated area of Malakand district are causing illnesses...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T20:32:16+05:00" >July 5, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud">
                    <i class="td-icon-font td-icon-soundcloud"></i>
                    <span class="td-social-name">Soundcloud</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCSGaEBcM49Li9qGtonnhlFQ" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-88743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88743"><a href="https://tnnenglish.com/about-us/">About Us</a></li>
<li id="menu-item-88768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88768"><a href="#">Opportunities</a></li>
<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88745"><a href="https://tnnenglish.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88744"><a href="https://tnnenglish.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TNN 2022 | All Rights Reserved by tnnenglish.com                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1565916706842824',
      xfbml      : true,
      version    : 'v3.2'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 62c61e614bc2d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Headings */

h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: 'Merriweather', serif;
  color: #111111;
  font-weight: 600;
  margin: 8px 0 6px 0;
}
h1 > a,
h2 > a,
h3 > a,
h4 > a,
h5 > a,
h6 > a {
  color: #003366;
}

/* TOP MENU */
</style>

<script type='text/javascript' src='https://tnnenglish.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://tnnenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://tnnenglish.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://tnnenglish.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tnnenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Dynamic page generated in 1.450 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-07-07 04:44:33 -->

<!-- Dynamic Super Cache -->